Project

General

Profile

Actions

TP-LINK WR740N V4.27

OpenWRT

http://wiki.openwrt.org/toh/tp-link/tl-wr740n

http://downloads.openwrt.org/barrier_breaker/14.07/ar71xx/generic/openwrt-ar71xx-generic-tl-wr740n-v4-squashfs-sysupgrade.bin

Install the required packages kmod-gre and gre

GRE on Aquilenet

config interface 'grepub'
        option ifname 'gretap0'
        option ipaddr '141.255.129.1'
        option peeraddr '141.255.129.252'
        option mtu '1400'
        option proto 'gre'

config interface 'grelocal'
        option proto 'static'
        option ifname '@grepub'
        option ipaddr '172.16.0.3'
        option netmask '255.255.255.0'

Updated by sacha about 7 years ago ยท 5 revisions